WordPress-t használ? Mennyire régit?

Tudvalevő, hogyha WordPress tartalomkezelő rendszert használ a weboldalához, akkor azt időről-időre frissíteni kell, sőt a kinézetet és az alaprendszer tudását bővítő ún. bővítményeket is.

Miért fontos a frissítés?
Folyamatosan dolgoznak olyan robotok megalkotásán, amely weboldalakat tör fel és fertőz meg. WordPress-nél az egyik legkönnyebb “kiskapu” az elavult WordPress verzió, elavult kinézet és bővítmények használata. Ha elmulasztja a frissítéseket, súlyos biztonsági rést hagy a weboldalán!

Hogyan kell frissíteni?
Először egy teljes biztonsági mentést kell készíteni a weboldalról, majd a Vezérlőpult => Frissítések menü alatt kell a rendelkezésre álló új verziókat telepíteni.

Tényleg ennyire fontos ez?
Általánosságban véve igen. Összeszedtem az eddigi 91 WordPress verziót, és megjelöltem őket aszerint, hogy melyik volt főverzió váltás, melyik biztonsági frissítés, és melyik karbantartó.

Itt található az összeállítás, pdf-ben!

Érdemes rápillantani, hogy egyből lássa: mennyit is kockáztat, ha régi WordPress verziót használ, mennyi biztonsági frissítést mulasztott el?

Szeretne segítséget kérni a frissítésben?
Vegye fel velem a kapcsolatot!

Ugye nem szeretné, hogy extrém esetben Iszlám Állam-os logók és feliratok legyenek a weboldalán egy-egy elmulasztott frissítés miatt?

Cikkértesítő

Ha nem szeretne lemaradni az új cikkekről, akkor iratkozzon fel az értesítőre!

Szólj hozzá!

*

code

A honlap cookie-kat használ. Részletek

A hatályos jogszabályok alapján kötelező tájékoztatni a látogatókat, hogy a weboldal ún. cookie-kat használ és tárol a számítógépén. Ha ezt nem szeretné, akkor a böngészője megfelelő beállításait használva tiltsa le a cookie-k tárolását, vagy zárja be a weboldalt. Mik azok a cookie-k? Hogyan tudja tiltani a tárolásukat? Hogyan kezelem a személyes adatokat? Mindenre választ ad a részletes adatvédelmi és cookie tájékoztatóm.

Bezárás